[résolu]un vrai bug sur les portraits

Aller en bas

[résolu]un vrai bug sur les portraits Empty [résolu]un vrai bug sur les portraits

Message par camarade kakita le Mar 11 Jan - 14:53

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/www.velo-manager.com/httpdocs/coureur.php:53) in /var/www/vhosts/www.velo-manager.com/httpdocs/conbase.php on line 13

sur ce coureur : http://www.velo-manager.com/index.php?page=coureur&id=25679
camarade kakita
camarade kakita
Attention, je mords

Messages : 2292
Date d'inscription : 06/04/2010
Age : 33
Localisation : Chalon-sur-Saône , Tchouvachie

Revenir en haut Aller en bas

[résolu]un vrai bug sur les portraits Empty Re: [résolu]un vrai bug sur les portraits

Message par Don Carlito le Mar 11 Jan - 15:08

en fait c'est sur tous les coureurs du jeu (on dirait)

Tacki doit sans doute être en train de modifier un truc du code
Don Carlito
Don Carlito

Messages : 1495
Date d'inscription : 24/04/2010
Age : 34
Localisation : Poitiers

Revenir en haut Aller en bas

[résolu]un vrai bug sur les portraits Empty Re: [résolu]un vrai bug sur les portraits

Message par tacki le Mar 11 Jan - 15:37

C'est bon j'ai corrigé, en effet je rajoutais des scripts de sécurité, ce qui a posé ce problème !

tacki
Admin

Messages : 3837
Date d'inscription : 07/01/2010
Age : 33
Localisation : Ile de France

http://www.velo-manager.com

Revenir en haut Aller en bas

[résolu]un vrai bug sur les portraits Empty Re: [résolu]un vrai bug sur les portraits

Message par Hill Hound le Ven 14 Jan - 21:20

I'm having similar problem:

Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/www.velo-manager.com/httpdocs/menug.php:9) in /var/www/vhosts/www.velo-manager.com/httpdocs/conbase.php on line 13

Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /var/www/vhosts/www.velo-manager.com/httpdocs/redimage.php on line 41

Warning: imagedestroy(): supplied argument is not a valid Image resource in /var/www/vhosts/www.velo-manager.com/httpdocs/redimage.php on line 47

The maillot shows up on some screens but not others. Sad
Hill Hound
Hill Hound

Messages : 75
Date d'inscription : 24/11/2010
Age : 69

Revenir en haut Aller en bas

[résolu]un vrai bug sur les portraits Empty Re: [résolu]un vrai bug sur les portraits

Message par tacki le Sam 15 Jan - 13:50

Hill Hound :
For the first one, I think it's corrected now.

For the 2° and the 3rd, I think that your image is not supported.
Try with a .jpg, .gif, or .png file.

tacki
Admin

Messages : 3837
Date d'inscription : 07/01/2010
Age : 33
Localisation : Ile de France

http://www.velo-manager.com

Revenir en haut Aller en bas

[résolu]un vrai bug sur les portraits Empty Re: [résolu]un vrai bug sur les portraits

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum